Announcement

Collapse
No announcement yet.

Carerra - car just flash lights but not working

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Carerra - car just flash lights but not working

    Newbe here - I setup a new Christmas gift for my kids - Carerra Hybrid. Purchased two extra cars and wireless controllers, everything worked find till I false started with one of the cars. Now that car does not work on the track - just continually flashes lights when put on track. All other cars and everything else works just fine. Swapped the circuit board to another car and the problem follows the board. Uggg - disappointed that Dad, Mom and two children cannot race together on first day. Any ideas?

  • #2
    Don at least you swapped the chip out and determined that it was the chip and not the car. You are light years ahead of what most people would have checked. The only things that can be readily checked are the wires where they attach to the chip. Specifically the red/blk set. Those wires go to the brushes. Carrera uses a very thin gauge wire and it sometimes loses connection because of the solder point or the wire is about to break. The motor wires should be checked also.

    If there is an issue it is recommended that you return the car for an exchange. They won't take just the chip. Unless it's part of a set in which case you will probably have to contact customer service and see if you can just return the car. Customer service is great and the turn around time is not that bad.

    It is unfortunate but sometimes issues do occur.

    Dave

    Comment


    • #3
      Have you tried recoding the car again. I realize the problem followed the chip when you put it in another car. Try recoding using the "double-tap" method too, just to be sure. Here's a video showing how to do it: https://www.youtube.com/watch?v=WdQLKQoVVKg

      There's also a chip re-flash procedure you can follow, but I can't remember how that goes. I think it requires touching a 9-volt battery to the braids several times to put the car in analog mode. I had the same thing you're describing happen to me once with a car, then I ran it on my analog track for a few minutes. That it cleared the problem and in 4 the years since the car still runs fine.

      Comment


      • #4
        Thanks for the suggestion but nothing worked. Dave contacted Carrera for me and got the car replaced. THEN two days later the kids came to me with "daddy a car just keeps changing lanes even when I don't want it to" I find that a controller has the lane change button stuck down and inoperable. So once again I am taking something apart ... the controller ... maybe I can fix it. I find a very small piece of metal that must be the contact for changing lanes, looks like it's broke. BUT - I am able to flip it to the other side, bam somehow a freak of nature happens and the button has that familiar click again and it works again. I hope this very expensive (I have $650 in it by now some extra track, two extra cars and controllers) gift is not a pima (pain in my ...) forever. We are having lots of fun in between the fixing !!!

        Comment

        Working...
        X