Announcement

Collapse
No announcement yet.

SmartRace App for Carrera Digital [current version: 3.8]

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    Originally posted by Josh S View Post
    Thanks for the screen shots. I have a Note 3, and when I pull the toolbar down it has the option of 'screen mirroring'. I am assuming that is not the same thing and that it wouldn't work?
    That should be the same thing. Depending on device it could be named differently. What's important is that it's a native operating system function, which yours is

    Comment


    • #32
      Originally posted by BSWAN72 View Post
      I feel that a lot of the bells and whistles (different compound tires, changing weather, etc.) actually make things worse rather than better. If you watch the videos with these types of add-ons being used, you see a lot of deslots and track calls. In most cases, it's hard enough to keep the cars on the track without having to deal with simulations that include rain and tires wearing out. It all sounds good in theory but not everything translates well to digital slot car racing.

      Best regards,
      Brian
      I think you are on to something there. As I stated earlier- most people don't turn on all the options and try everything they can even with the current Carrera offering. It's hard enough to drive a digital slot car with more cars than there are lanes. You keep layering on complexity after complexity, and maybe some solo racers might enjoy it, but I think it gets to be too much for most slotters. Be they casuals, racers, or fun lovers.

      Shoot- I don't use most of the stuff in my own software! It's all there because someone somewhere requested it, and I could add it. I love real fuel mode (which is all Carrera) and I like running with multiple ghosts and making pit stops. Beyond that- just let us race.

      Comment


      • #33
        Originally posted by BSWAN72 View Post
        I feel that a lot of the bells and whistles (different compound tires, changing weather, etc.) actually make things worse rather than better. If you watch the videos with these types of add-ons being used, you see a lot of deslots and track calls. In most cases, it's hard enough to keep the cars on the track without having to deal with simulations that include rain and tires wearing out. It all sounds good in theory but not everything translates well to digital slot car racing.

        Best regards,
        Brian
        I have a friend I race with that feels that way about fueling in pit lane and lane changers. To each their own I suppose

        Comment


        • #34
          Originally posted by Drewbert34 View Post
          That should be the same thing. Depending on device it could be named differently. What's important is that it's a native operating system function, which yours is
          Thank you, sir!

          Comment


          • #35
            Hey guys,

            Thanks for all the feedback. I must admit that it's a bit hard to follow everything when the discussion broadens as much as it does right now :-)

            @Drewbert and others, I'd appreciate if you would add any proposals or bug reports to support.smartrace.de, so I can keep track of it. Thanks a lot!

            Marc

            Comment


            • #36
              That last few times I have used SmartRace, laps have not been counting properly in practice mode. It has been with both 1/24 and 1/32 cars. There have been no more than two cars on track at a time. However, the laps are being recorded perfectly in races. Any ideas as to what could be going on?

              Comment


              • #37
                Originally posted by Josh S View Post
                That last few times I have used SmartRace, laps have not been counting properly in practice mode. It has been with both 1/24 and 1/32 cars. There have been no more than two cars on track at a time. However, the laps are being recorded perfectly in races. Any ideas as to what could be going on?
                When I have this happen I just reload the app; although, that is not a fix.

                Comment


                • #38
                  Originally posted by Josh S View Post
                  That last few times I have used SmartRace, laps have not been counting properly in practice mode. It has been with both 1/24 and 1/32 cars. There have been no more than two cars on track at a time. However, the laps are being recorded perfectly in races. Any ideas as to what could be going on?
                  Hey Josh,

                  If there is more information you could provide on this issue, I'd be very glad. For example:

                  - Does this happen right after starting the app? Or only if it already ran for some time?
                  - Does it only happen when you return to free practice after having had a race/qualifying or even when you just started the app and do some laps?
                  - When a lap is not counted in SmartRace, does the control unit still beep when the line is crossed?
                  - Could you enable the debug mode (settings > common) and see if it produces any output in about > debug?

                  Thanks!

                  Marc

                  Comment


                  • #39
                    Originally posted by qpwr View Post
                    Hey Josh,

                    If there is more information you could provide on this issue, I'd be very glad. For example:

                    - Does this happen right after starting the app? Or only if it already ran for some time?
                    - Does it only happen when you return to free practice after having had a race/qualifying or even when you just started the app and do some laps?
                    - When a lap is not counted in SmartRace, does the control unit still beep when the line is crossed?
                    - Could you enable the debug mode (settings > common) and see if it produces any output in about > debug?

                    Thanks!

                    Marc

                    - Both, it happens right after I start the app and when it has been running for a bit. I did restart the app at least three times, and it was still doing it.
                    - It starts doing it right after I start the app.
                    - Yes, the control unit is still beeping when the line is crossed.
                    - I will use it later today and try the debug mode. I'll inform you of the results.

                    Comment


                    • #40
                      As of today, SmartRace 2.6 is available for both Android and Kindle (iOS to follow).

                      Please report any issues to either [email protected] or (even better) https://support.smartrace.de - I am not able to follow up on this board on a regular basis, so please use one of the things mentioned above. Thanks!

                      Added: Option to hide the start button (configurable, feature#00360).
                      Added: Records are now filterable by track and car for drivers (not in car/track view, feature#00267 & feature#00325).
                      Added: It is now possible to have all drivers complete all laps until a race ends (feature#00200).
                      Added: Lap time history graph now displays more laps and does no longer use line tension (feature#00282).
                      Added: Display total race time for each driver after race end (feature#00351).
                      Added: Change the size of the ui elements to make better use of free space (feature#00280).
                      Added: Voice saying "caution" when an event is suspended or there has been a jump start (feature#00340).
                      Added: Show some statistical data for drivers on a new tab "Statistics" (feature#00331).
                      Added: Allow for fixed sorting (by controller number) on the time table (feature#00264).
                      Added: Use the safety car as ghost car (disable "ignore safety car" in settings, feature#00323).
                      Added: The usability of the assignment screen has been improved (feature#00278, #00319, #00328, #00329).
                      Added: Set the active track directly when starting a race or qualifying, display the active track on race screen (configurable, feature#00314).
                      Added: Possibility to collect debug information from the database and send all debug info directly to SmartRace as email (if mail client is available on the device).
                      Fixed: An issue where the incorrect background ambient sound would be played (issue#00346).

                      Comment


                      • #41
                        Awesome stuff. Thanks for the update. I will be trying out some of the new features tonight!

                        Comment


                        • #42
                          I'm new to this and wanted to know if anyone can confirm this behavior at the start of the race.
                          I just downloaded v.2.6.2 for iOS, did a CU update and have audio on. When I start a race and there's the countdown, the race caller (excuse me if that's not what it's called) audio starts at 3, not 5. The audio skips 5 & 4.
                          Anyone else experience this?

                          Comment


                          • #43
                            Originally posted by Movintage View Post
                            I'm new to this and wanted to know if anyone can confirm this behavior at the start of the race.
                            I just downloaded v.2.6.2 for iOS, did a CU update and have audio on. When I start a race and there's the countdown, the race caller (excuse me if that's not what it's called) audio starts at 3, not 5. The audio skips 5 & 4.
                            Anyone else experience this?
                            Hi,

                            well, the voice countdown only contains 3 to go, not 4 and 5. The technical reason is that it is impossible to start the countdown at the same time as the start light starts counting down. It would always be a bit off. Thats why I decided to start it later and have it only counting down from 3 :-)

                            Marc

                            Comment


                            • #44
                              Originally posted by qpwr View Post
                              Hi,

                              well, the voice countdown only contains 3 to go, not 4 and 5. The technical reason is that it is impossible to start the countdown at the same time as the start light starts counting down. It would always be a bit off. Thats why I decided to start it later and have it only counting down from 3 :-)

                              Marc
                              Thanks Marc, makes sense. FWIW, I think your program is fantastic

                              Comment


                              • #45
                                Hey guys,

                                version 2.7 of SmartRace is now available (iOS to follow in a few days, as usual):

                                Added: The assignment list now shows the image of a driver/car when single-tapping an entry.
                                Added: Pre-listen to driver names when editing drivers (feature#00365).
                                Added: Voice announcement when a new driver takes the lead (feature#00218).
                                Added: Customize the volume of the race ambient sound in the configuration (feature###364).
                                Added: Some voice announcements now have several versions which are selected randomly (feature#00288).
                                Added: Voice announcement when half of the race/qualifying is over (feature#00289).
                                Added: Renault logo for cars (feature#00373).
                                Added: Light theme, selectable from settings > common.
                                Added: Most sounds now allow selection of “both”, e.g. playing both the applause sound and speaking out the race winner (feature#00384).
                                Added: speech outputs for second and third place (only in races where all drivers have to finish, feature#00384).
                                Fixed: debug information is now getting attached to the email instead of putting it into the content.
                                Fixed: Long driver/car names cause issues in assignment screen (multi line items, issue#00375).
                                Fixed: When sharing results or other things, the image would sometimes not be attached correctly.
                                Fixed: Driven laps and pitstops would be sometimes way too high on the drivers personal statistics tab (issue#00378).
                                Fixed: Font size adjustments wouldn’t be applied correctly when starting a new race or reset a free practice (issue#00363).
                                Fixed: An issue where the total time wouldn’t be calculated correctly in the time table on event end (issue#00376).
                                Fixed: An issue where gaps would not be calculated correctly on races (issue#00381).
                                Fixed: race winner sound would not be played when all drivers have to finish the race (issue#00390).

                                Off topic: the board is incredibly slow for me since a few weeks. Is it just me? :-(

                                Comment

                                Working...
                                X