Announcement

Collapse
No announcement yet.

D132 2 cars in same lane slow down when close

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    How many jumpers do you guys suggest for a smaller track like mine?

    Comment


    • #17
      Originally posted by Josh S View Post
      How many jumpers do you guys suggest for a smaller track like mine?
      Personally, I'd have at least three, with the additional stipulation of having one next to every lane changer. So if I had four or more lane changers (including pit switch) on that track, it would be more.

      No such thing as too many.

      Comment


      • #18
        I'm 1/2 done with the jumper work thus far. Static voltage was down .2 - .3; however, I know that should be tested under load; therefore, would likely not stay linear.

        All I had was monster cable speaker wire...a bit overkill for the application, but I busted out the trusty glue gun and made it nice and neat. Also, I took a small par of needle nose pliers and squeezed the track connectors together from the underside. Once I completed a section, I used the old Carrera track clips to help make sure none of the track pieces would come apart.

        I was unable to test the track afterwards, as I also made a slight change to the layout, which necessitated ordering a 1/4 straight to complete. I was able to test my back stretch which seemed a bit sketchy around the lane changer. I must admit, there was a noticeable difference there.

        I'm still skeptical about the cars being slower when directly in front of the CU, so jury is still out until I get the rest of the power taps / jumpers complete and can test the track under the same conditions. At any rate, I do feel much better about the power distribution, even if it turns out to be placebo, and I am very please with my slight layout change.

        I'll report back once everything is complete.

        Comment


        • #19
          There really can only be two causes of this issue. Continuity, and power supply. Since the cars all run at the expected speed when separate, that eliminates the power supply.

          Sometimes it takes quite a bit of competitive racing for people to notice power loss due to continuity. People often believe that continuity only manifests as cars coming to a dead stop. While that certainly happens, the real symptom is them slowing down in sections, and for digital, slowing down when in a group. Continuity is important for analog racing, but VITAL for digital, where it's possible for every car on the track to be in the same couple sections of track at the same time.

          So yes... more power taps. My track is effectively one continuous rail with the soldered jumpers between each piece AND about 9 power taps... on a 55' track... AND my lane changers are all separately powered. There are no power issues of any kind on my track, no matter how many, or what kind of cars I'm running. Overkill? Maybe. But when the track is pretty much permanent and in a garage, it's worth it.

          Comment


          • #20
            It will likely be this weekend before I can test more than 2 racers to duplicate the tight racing that produced the undesirable results; however, testing with 2 cars bound to the same remote, that are close in speed, shows the issue is resolved.

            As a side note, now we have to learn to drive again...there's quite a bit more power available in certain places.

            Comment


            • #21
              Originally posted by Drewbert34 View Post
              As a side note, now we have to learn to drive again...there's quite a bit more power available in certain places.

              True. You often don't even know you have a power distribution problem until you fix it. I remember the first time I copper-topped my old, 150ft Carrera digital layout. it had, I think, 8 sets of jumpers, and I thought it was fine. But it was transformed into a different track overnight. Well, overweek. You don't copper tape two 150ft lanes in one evening...
              Last edited by b.yingling; 05-02-2017, 12:09 PM.

              Comment


              • #22
                Originally posted by MrFlippant View Post
                There really can only be two causes of this issue. Continuity, and power supply. Since the cars all run at the expected speed when separate, that eliminates the power supply.

                Sometimes it takes quite a bit of competitive racing for people to notice power loss due to continuity. People often believe that continuity only manifests as cars coming to a dead stop. While that certainly happens, the real symptom is them slowing down in sections, and for digital, slowing down when in a group. Continuity is important for analog racing, but VITAL for digital, where it's possible for every car on the track to be in the same couple sections of track at the same time.

                So yes... more power taps. My track is effectively one continuous rail with the soldered jumpers between each piece AND about 9 power taps... on a 55' track... AND my lane changers are all separately powered. There are no power issues of any kind on my track, no matter how many, or what kind of cars I'm running. Overkill? Maybe. But when the track is pretty much permanent and in a garage, it's worth it.

                Sir, as somebody who has never raced digital before I have a question. When racing analog there will be a significant power loss when a second car becomes a rider on your track. Does the digital systems have a solution for this power loss from a second motor?

                Comment


                • #23
                  Nm

                  Comment


                  • #24
                    Originally posted by Mayberryman View Post
                    Sir, as somebody who has never raced digital before I have a question. When racing analog there will be a significant power loss when a second car becomes a rider on your track. Does the digital systems have a solution for this power loss from a second motor?
                    Does not occur. Consider a digital track to be one lane.

                    Comment


                    • #25
                      The solution is plenty of amps to the track. You have to assume that as many as ALL of your cars (6 to 24, depending on the system) will be in the same lane in the same region of the layout every so often. If your continuity (power distribution) and/or the origination of that power (power base or power supply) is lacking, then these problems will arise. That's one of the main reasons the advanced digital systems like slot.it oXigen or Scorpius do not use a power base, but direct DC power to the rails. Put whatever PSU to the rails you want that will support the number of cars you're planning to race regularly. No need to worry about the throughput of some power base thing. For the "toy" systems, there have been mods/hacks to the power bases to enable them to provide more amps than from the factory, so that these problems are resolved when originally present.
                      Last edited by MrFlippant; 05-02-2017, 06:16 PM.

                      Comment

                      Working...
                      X