Announcement

Collapse
No announcement yet.

lane 5 and 6 do not work

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • hiuy
    started a topic lane 5 and 6 do not work

    lane 5 and 6 do not work

    hi

    first of sry for my bad english
    we have installed this products on our local clubtrack
    but we can not get lane 5 or 6 to work

    DS-0050 normal powersuply 10 V. A.C. 1 A. for lane box 1 and 2
    DS-3000 lane 1 and 2
    DS-3340 lane 3 and 4
    DS-3560 lane 5 and 6
    DS-0021 stop and go x 3
    6 adjustable powersuply's

    when al is hooked up the 2 top boxes for timing al start flikkering
    + 2 stop and go boxes are making strange noises ( clicking )

    when timing box 5 and 6 is pulled of the system it works fine

    so timming box from lane 5 and 6 is now replaced after we tought
    it was broken . but no help still all is flickering and clicking .


    replaced timing box from lane 1 an 2 maybe it was broken .
    but no help also .

    is timing box from lane 3 and 4 broken ?

    we run on a brand new 6lane scalextric track


    anybody can help here

    greetings
    steve

  • hiuy
    replied
    hi

    thx wil give it a try tommorow .
    wil let you know how it go's .

    thx in advance .

    steve

    Leave a comment:


  • 132slotcar.us
    replied
    "DS-0050 normal powersuply 10 V. A.C. 1 A"

    That power supply is not sufficient. You need to find the DS-0051 power supply. 12V DC output / max. 3 Amp.

    Leave a comment:

Working...
X