Announcement

Collapse
No announcement yet.

New Marketplace on SCI.

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • I am not able to sign into Panjo.com using Firefox. I think I found a workaround.
    Using Safari, I first sign into Panjo.com then go back to the Buy/Sell forum sign in then and select New Topic. When I did this I did not get the sign in page for Panjo. It went right to the add listing page.

    Comment


    • I use firefox and had no problems. It might be a setting that needs changed.

      Comment


      • Hmmm Panjo listing is not showing up on SCI.... am I missing something?

        Comment


        • Hey

          Why did my ad not post on SCI when an ad entered 2 hrs later did?

          Randy

          Comment


          • What the?!

            I posted 24 lots of fly cars w/pictures, now all the ads read the same with no pictures? What's going on?

            Comment


            • Originally posted by Stephen Thomas View Post
              I posted 24 lots of fly cars w/pictures, now all the ads read the same with no pictures? What's going on?
              If you look at this earlier Panjo Post, there should be sufficient contact information for you there to get this looked at.

              Comment


              • Panjo not working?

                Does anyone have any suggestions on this? :


                I have tried several times to get Panjo to use my login and password I have for SCI so I could post auctions I have for slotcars.
                But for some reaon it just errors out and tells me to contact their customer service. I wrote to them and got a return confirming email but they aren't responding to the problem.
                I have several slot car items that I would like to sell via Panjo on here.
                Your assistance is appreciated.
                Thanks,


                Arizona_lew


                PS: I have also tried using the form here to notify SCI but it is erroring out also.

                Comment


                • Originally posted by arizona_lew View Post
                  Does anyone have any suggestions on this? :


                  I have tried several times to get Panjo to use my login and password I have for SCI so I could post auctions I have for slotcars.
                  But for some reaon it just errors out and tells me to contact their customer service. I wrote to them and got a return confirming email but they aren't responding to the problem.
                  I have several slot car items that I would like to sell via Panjo on here.
                  Your assistance is appreciated.
                  Thanks,


                  Arizona_lew


                  PS: I have also tried using the form here to notify SCI but it is erroring out also.
                  There is currently an issue with our backup database that is interfering with connecting a few accounts together. Please email me directly at [email protected] and I'll have that sorted out for you ASAP.

                  Comment


                  • I responded to your email you sent me. I will respond via to you from this posting also. Thanks.

                    Comment


                    • Panjo, could you stop sending all the nag emails, it's getting old.

                      Fred

                      Comment


                      • Originally posted by Fred Fries View Post
                        Panjo, could you stop sending all the nag emails, it's getting old.

                        Fred
                        No problem! Shoot us a message at [email protected] with your email, and I'll be happy to help you unsubscribe from our mailing list.

                        Comment


                        • When I receive a message from another user about a listing, panjo sends me an email. If I click the 'reply to message' button in the body of the email, I am taken to the message on the panjo site and automatically logged in. This is BAD! What is the purpose of a password if I get automatically logged in from clicking through an email? This NEEDS changed.

                          Comment


                          • SCI post not showing up

                            Placed a wanted ad yesterday and i shows up on Panjo, but not here. I contacted the support via E-Mail. Whats the usual response time?

                            Comment


                            • Originally posted by chrisngreg View Post
                              Placed a wanted ad yesterday and i shows up on Panjo, but not here. I contacted the support via E-Mail. Whats the usual response time?
                              Sorry for the weekend delay, we strive to respond within 24 hours during the week. Did you contact us through [email protected]? For some reason, it doesn't look like that request came in. Anyway, with regards to your listings, they are currently active in the classifieds here:

                              1) http://www.slotcarillustrated.com/po...ad.php?t=91988

                              2) http://www.slotcarillustrated.com/po...ad.php?t=91990

                              Hope that helps, feel free to reach back out if there is anything else we can do for you!

                              Comment


                              • Originally posted by chrisngreg View Post
                                Placed a wanted ad yesterday and i shows up on Panjo, but not here. I contacted the support via E-Mail. Whats the usual response time?
                                Quite quick apparently!

                                Comment

                                Working...
                                X