Announcement

Collapse
No announcement yet.

This is a test

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • This is a test

    WP-20180718-16-14-57-Pro-1200.jpg


    Test post

  • #2
    Another test that didn't work.
    Last edited by Geoff Shannon; 03-23-2019, 08:17 PM.

    Comment


    • #3
      Test too DSC_7035-Resized.jpg

      Comment


      • #4
        dinglebery - Good looking truck, but if you visit the site on a machine that you have never logged on to the site you only see a link that when clicked displays "Invalid File Specified". I have confirmed this on 3 PC's, an Android phone and a Windows Phone.

        Comment


        • #5
          I'm pretty sure that's the wrong plinth. Great trucks though. I guess at Mercedes, blue overalls are mandatory!.

          Something I've discovered for people trying to puzzle out how to upload pictures, is that if you click on your Member name at top right to get to your User Profile, then choose My Profile, you'll find a menu beneath with Media. Add Photos or Add Video.

          I'm still finding that photos have to be resized down to 650 x 650, and must review your previous input as I'm an Android also.

          Comment


          • #6
            Thanks Geoff, that's my best looking truck that is not a Special Edition, IMO. You're correct West Coast Racer! That was taken years ago when I was taking pics of all my collection and I had used that plinth to do them all - camera was fixed and plinth was fixed, I just used the remote to take a new pic after switching the car. That picture has been resized to 1200x797 and then cropped to 773x481.

            I don't think it matters what platform you're viewing the webpage from, if you're not logged in you'll get that error. I think it's because the server requires authentication to the file it's hosting, and without being authenticated (logged in) it denies access.

            This one is my best looking truck - it's been cropped before resizing it to 1200x715 DSC_7024-Resized.jpg

            Comment


            • #7
              Here's what it looks like from my iPhone 6S - without being logged inIMG_6579-Resized.JPG and then when I click the file, it opens a new page with that Invalid File Specified text

              Comment


              • #8

                Wet Coast Racer - Followed your instructions but I only have an "Add Video" button.

                dinglebery - As great as that Benz looks I am a Buggyra fan. Thanks for doing the test with your iPhone and getting the same results as I have which confirms that it is the new forum permissions. It is unfortunate that visitors are unable to view all photos at the moment.

                Comment


                • #9
                  Originally posted by Geoff Shannon View Post
                  Wet Coast Racer - Followed your instructions but I only have an "Add Video" button.
                  Interesting. Our previous version of V-Bulletin had an inbuilt 'My Gallery / Album' button, but it was designed to only be functional after a Member had contributed 25+ posts. I'm guessing that this coding has been continued, so you'll need to keep contributing for another dozen posts and then we'll know; I just checked out the 'test persona' Mew Nebmer that I created the other day, and he doesn't have any Media tab options yet.

                  Keep replying to this thread, I'll keep replying, and in no time we'll know if this is what's happening.



                  Comment


                  • #10
                    Originally posted by Wet Coast Racer View Post
                    I just checked out the 'test persona' Mew Nebmer that I created the other day, and he doesn't have any Media tab options yet.


                    When I read your instructions I couldn't remember seeing any buttons on the Media tab when I was having a look around so possibly the "Add Video" button appeared around the 10 post mark.

                    Comment


                    • #11


                      Image appears hopefully to non members.


                      Last edited by Geoff Shannon; 03-25-2019, 06:28 PM.

                      Comment


                      • #12
                        Testing to make sure it works.

                        Comment


                        • #13
                          Originally posted by Geoff Shannon View Post


                          Image appears hopefully to non members.

                          Yes it does, and the one after also!

                          EDIT: - also in my quoted response!

                          Comment


                          • #14
                            Well, now we're cooking with gas!

                            Comment


                            • #15
                              Still playing. This image will not display to guests only shows a link that returns
                              "Invalid File Specified".


                              WP-20180718-16-03-43-Pro-2-1200.jpg



                              This image will display to guests



                              Last edited by Geoff Shannon; 03-26-2019, 01:17 AM.

                              Comment

                              Working...
                              X