Announcement

Collapse
No announcement yet.

Test post for photos

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Test post for photos


  • #2
    Can anyone see the image? I am just seeing an image symbol.

    Comment


    • #3
      Originally posted by Josh S View Post
      Can anyone see the image? I am just seeing an image symbol.
      Nope, just a grey outline of a small square (okay, maybe a rectangle - too small to tell if it's a square...)

      Comment


      • #4
        Interesting. I followed the instructions from post #3 of this thread, http://www.slotcarillustrated.com/po...ad.php?t=96419

        Any moderators know why the image wouldn't be showing?

        Comment


        • #5
          OK, well I tried the BB Code thing per that other thread, and got this ... dtm-hockenheim-9 by Joshua Snyder, on Flickr

          Comment


          • #6
            This time I experimented with deleting the spurious code, et voila!

            Comment


            • #7
              Last edited by Josh S; 01-24-2017, 04:51 PM.

              Comment


              • #8
                What is the spurious code?

                Comment


                • #9
                  It's the stuff you don't need, that shows up in my first reply.

                  What medium are you using, Mac, PC, what browser?

                  Trust me I'm no expert on this stuff either; but (using a PC and Windows 7) all I had to do was right click on the unsuccesful image in your first post, then Copy Image Address and that got me into your Flickr.

                  https://www.flickr.com/photos/shares/2hqPUu

                  Then (per that other thread) I clicked on the 'Share' arrow at bottom right, where I got the BB Code, and pasted it into a reply to see what happened.

                  In my following post, reading the url info, I deleted all the stuff that wasn't needed to make the image happen.

                  Comment


                  • #10

                    Comment


                    • #11
                      This is ridiculous! I literally just did the exact same thing you did, and it still won't show up. I am also using a PC on Windows 7.

                      Comment


                      • #12
                        Last edited by MrFlippant; 01-25-2017, 07:31 PM.

                        Comment


                        • #13
                          Finally figured it out. This just made my day!

                          Comment


                          • #14

                            Comment

                            Working...
                            X