Announcement

Collapse
No announcement yet.

Issues with the New SCI Forum as we continue to recover more Historic Data.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Ok, let me see if I can explain this without tripping over myself.

    As a fictitious example;

    At the top of the thread above the #1 post at the right side of the page, the search window is there. To the right of the Search window is: Page [1] of 24 [<][>]
    As it is now, I have to keep clicking on the [>] button until it scrolls through the page numbers until I get to....say...page 21, 24, etc. Some modeling boards I have been on have a [II>] button to the right of the [>] button which would automatically take you to the last page of the thread. It also has the opposite button to go back to the first page.

    It would look something like this.... Page [1] of 24 [<II] [<][>] [II>]


    Heck, I hope that made sense?

    Comment


    • #17
      Have you tried typing the number of the page you want into the first box (then hit enter)? That works for me.

      A separate but related issue is that sometimes I have to refresh a couple times to get to the last page in that thread, as it seems reluctant to go past the preceding-to-last-page. Something odd in the chronological 'memory' of the site methinks.

      Comment


      • #18
        Originally posted by Wet Coast Racer View Post
        Have you tried typing the number of the page you want into the first box (then hit enter)? That works for me.
        .
        Yes, that works for me also. So, my post/point my be a mute issue?

        Comment


        • #19
          Could be a moot one, too!

          Comment


          • #20
            I still get logged out EVERY time I change thread, - without exception.
            And yes, I do tick the "remember me" box every time I log in.....
            Firefox Win10 on 1 year old machine with all updates applied, Norton Security, medium security level, saving cookies.

            Comment


            • #21
              And I had to put in my password again to complete the post above. Then I had to log in again, as it logged me back out when I completed the post. Then the edit button doesn't work after I logged in again, so I have to do a fresh post instead of appending this information to post #20

              HAH, I logged in again to do post #21, but this time it kept me logged in, AND I can edit that post ..... so weird

              Edit #2 - still logged in, able to do a 2nd edit. . . . .
              I know what the problem is, El Dampo de Vancouver is trying to drive me crazy... he sits at the admin board, hour after hour, day after day just waiting for me to log in and try to post. Takes remote control of my camera, so he can see me as well as my keystrokes, then as I try and do something he zaps me out .... #paranoia, alive and well in 2019....

              But yeah, it is still a real effort to do anything here.
              Last edited by SlotsNZ; 03-20-2019, 07:27 PM.

              Comment


              • #22
                Thanks for the input Mark. Frustrating.

                Comment


                • #23
                  What address are you using, if you do not use http://www.slotcarillustrated.com to get to the Site you may expericence log in issues Vbulletin tech explained that and I did post.

                  There has to be an explanation for this the Site is working fine. But I understand it is not for you so I would like to discuss this one on one.

                  also please try http://www.slotcarillustrated.com/portal/forums/
                  Last edited by Scaleracing; 03-20-2019, 09:35 PM.
                  Alan Smith
                  SCI Owner.
                  www.scaleracing.com
                  www.slotcarillustrated.com
                  www.facebook.com/scaleracingcenter
                  www.132slotcar.us

                  1-253-255-1807

                  Comment


                  • #24
                    Working for me and I'll be looking at resizing pictures so I can update the Slot.It Shootout with photo's.

                    Once I used the right address and hit the "remember me" button, it's been pretty smooth sailing. Yes it's different but once you've poked around awhile it's pretty cool having something new!

                    Thank you Alan for all your effort!

                    Comment


                    • #25
                      Gar and Paul, try clicking the downwards pointing arrow immediately to the left of a topic, to be taken to the first new post when there are multiple pages in a thread. Hope that helps.

                      Cheers,
                      Michael.

                      Comment


                      • #26
                        I have not had to log in in over a week , I am very happy,,,

                        Comment


                        • #27
                          OK we are trying to active the https address. Right now it worked but no log in available so switched back off. If you experience issues it is due to us working on this.
                          Not the old log in problem coming back but as we fine tune there will be issues.

                          Also working on the old front Page. I works I can post articles there. BUT please do not try to log in there click the Forum button that works and jumps you to the Forums here. Then log in .

                          You may need to re do remember me for now as we fine tune https etc.

                          Time will tell but we are continuing to move forward.

                          More soon ish

                          Now I have to give credit where it is due. The Support at Leaseweb have gone over and beyond trying to untangle this update. More news later!!!
                          Alan Smith
                          SCI Owner.
                          www.scaleracing.com
                          www.slotcarillustrated.com
                          www.facebook.com/scaleracingcenter
                          www.132slotcar.us

                          1-253-255-1807

                          Comment


                          • #28
                            I'm finding it pretty darn easy to move around the site. No more difficulties that I can see. I'm also getting use to posting photos.

                            Great job Alan!!!! Thank you very much for your commitment to the hobby and SCI.

                            Gary

                            .

                            Comment


                            • #29
                              Has the cookie timeout been increased?

                              The only way to stay logged in between pages is the "Remember me" checkbox, which is not intended to be used in this way.

                              Lots of things to try in the link below.

                              https://www.vbulletin.com/forum/foru...remember-login

                              Comment


                              • #30
                                Any one think the font should be bigger?

                                Comment

                                Working...
                                X