Announcement

Collapse
No announcement yet.

Race coordinator help setup

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Race coordinator help setup

    Hi guys. Last year i used this Software with no problems with ds 200 and infrared tower and ninco wico powerbase via an rs232 cable. I remember it was working. Now with no changes besides the fact i changed the track layout RC does not connect to ds. Any suggestions?

  • #2
    Are you sure that both the DS 200 and the light tower are getting power? If the DS 200 is not powered up RC will not see it. If the light tower is not powered no counts will be triggered. When you boot up RC the DS 200 should already be on.

    Comment


    • #3
      All that checked. Currently out to buy new rs232 cable

      Comment


      • #4
        New cable not working. Tried 2 pc and two cable. Aslo pc lap counter. Ds 200 is not detected. Any ideas?

        Comment


        • #5
          Maybe has to do something with baud rate?

          Comment


          • #6
            I doubt it. Sounds like you are using a serial or parallel connection. Possibly you disconnected the cable and later plugged it into a different port. You may have to go into the setup and select the correct port and type of connection.

            Comment


            • #7
              I have restatred pc abd check that my usb to rs232 cinvertor is in com 3. Tbe i go check it track setup but doent turn on green light

              Comment


              • #8
                What USB to Serial Adapter are you using? These have proven to be a real hassle over the years.
                The PC will often see them but not the track interface.
                I have a box of ones that do not work!

                Comment


                • #9
                  But the problem started with a rs232 to rs232 firdt. Then i went out to buy a usb to rs 232 cabke. And again not working

                  Comment


                  • #10
                    I use a serial to USB adapter because my Trackmate interface unit has a serial output but my laptop computer only has USB inputs. The adapter is not just a simple cable, there are electronics built into it and a software driver must be installed on the computer or the computer will not see the adapter. With many USB devices the driver is built in, the first time that you plug in the device the driver gets automatically installed on your computer and the installed driver is used after that. The serial to USB adapters that I have seen all need to have the driver installed by the user.

                    Comment


                    • #11
                      I have installed the driver as suggested

                      Comment


                      • #12
                        Looking in “ Devices and Printers” should show the adapter and port of it is working.

                        Comment


                        • #13
                          Yeap. Com3 it is recognized. Maybe cheap adapter and no communication succed? Or maybe ds200 problem afterall. Because i tried rs232 modem cable as well before and it didn't work. Noone else had problems with the connection before?

                          Comment


                          • #14
                            I use an Aten UC-232A USB to serial adapter.
                            It seems strange to me that the system was working before you reconfigured the track and now it isn't. You should make sure that the light bridge is working. If you use a digital camera or even a cell phone camera to take a picture when the light bridge is on and the lights that the naked eye can't see will show. If you have checked the port and it is seeing the adapter possibly there is a problem with the DS 200 unit.
                            I don't know anyone that uses a DS 200 so it is hard for me to help you out, but just for kicks you should go to the RC track setup and check on which connection has been selected.

                            The Trackmate serial connection is the one that I use.

                            Comment


                            • #15
                              I tried anothe rs232 adapter but again not working. This adapter had also rt tx transmission light but it didn't seem to do anything. I think there is something wrong with the ds 200 unit

                              Comment

                              Working...
                              X