No announcement yet.

Database error with Google Chrome?

  • Filter
  • Time
  • Show
Clear All
new posts

  • Database error with Google Chrome?

    Anyone else experiencing this with Google Chrome:

    Database Error
    We are sorry, a database error has occurred and pageload stopped, an admin has been notified.
    2018-10-26 17:03

    Last couple of days I can't get on the site with Google Chrome. Internet Explorer still works.

  • #2
    Getting the same message on my ipad now too.


    • #3
      Same error with Firefox

      I am on a Win10 machine using Firefox, been getting same error for a couple of days now.
      I messaged El Dampo (Wet Coast), haven't heard anything back yet

      My workaround is to go to the SCI home page and look down the left hand side to see the latest few posts.


      • #4
        Alan's host has merged with another company and there seems to be some upheaval with all his web sites. We're trying to work through it and find the issues that have really been thrust upon us. All I can tell you at this point is I can get to the site with Firefox while I can't using Chrome or Edge - I get the same error.

        Isn't the internet fun...


        • #5
          I'm on a Mac using Firefox and can get to the site with no problems...just the same issues of having to log on every time I change a page.


          • #6
            Internet Explorer works as well.


            • #7
              Starting a couple of days ago I was not able to get on SCI with Google Chrome or Edge, but IE 9 still worked and I have been able to do a couple of posts that included pictures. I sent an e-mail to Wet Coast Racer, who is a moderator and he replied that he believes that work is underway to get things working properly once again, but that may take a while.


              • #8
                yep sometimes not always


                • #9
                  If I am using IE 9 I stay logged on, if I am using Chrome I keep getting logged off, that was not the case when Chrome first started working again. If you are able to get to the Home page, but get the database error when you try to go to another page try a refresh or use the back arrow and try the page again.
                  Oops! I just got Cloudflare again.


                  • #10
                    Cloudflare has been turned off. Cleared your cache lately?


                    • #11
                      A quick thank you to everyone, especially Monte, for the help in getting SCI back online. The site is loading very fast, and for the most part I am staying logged in, I think the removal of Cloudfare might have helped with that.

                      Our Group 5 Proxy family is especially grateful, since we only have a few days before the start of our 2019 season.



                      • #12
                        The error was created by the Hosting Company, should be resolved now.

                        Latest Update October 30th.

                        Due to an update at the Hosting Company our Store Site and have been down since Monday Oct 22nd.
                        If you want to place an order with us please call in the order or email to [email protected]. If you have placed an order that is not visible in your order history please contact us, as orders since October 22nd have not processed through our Database.

                        We were not hacked, the Hosting Company took us down during their move, they corrupted the Database and we are working hard to get this resolved.

                        Call 1-253-255-1807, please do not leave a message, if i do not answer during regular Business hours it is because I am on another line.

                        No data was accessed this was/is an error created by our Hosting Company.
                        Alan Smith
                        SCI Owner.



                        • #13
                          SCI is still messed up
                          signed in several times to post
                          got database error on mac and need to sign in again
                          after 4th try got post in
                          then kicked off again


                          • #14
                            I can only see SCI with my old windows XP machine using firefox. It took even longer and more attempts to post this.

                            My Mac doesn't work here at all.

                            I am enjoying my ARC PRO with Scalextric cars only. Other car brands tend not to count laps.


                            • #15
                              Using Chrome, I'm finding the Database Error message comes up every time I open a thread or change a page. Annoying.

                              But, once I Refresh the page, it all seems to be functioning normally - though it does kick me out after a few minutes which is something I hadn't been experiencing previously the way so many others have.

                              Gotta hope the geeks who messed this up are well on their way to fixing it by now; I get the sense that they're making progress but that isn't the same as fixing things.