Announcement

Collapse
No announcement yet.

Log in

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Log in

    When is this log in problem going to get fixed?

  • #2
    We are working on this, not fun for me either.

    This mess has cost me a lot of money as it has taken my Store Site down as well. Trying to get to the bottom of things with the Hosting Company. Taking way longer than I would like.

    I paid for software updates on Nov 30th and still can not get access to the Servers.

    Working on it right now!!
    Alan Smith
    SCI Owner.
    www.scaleracing.com
    www.slotcarillustrated.com
    www.facebook.com/scaleracingcenter
    www.132slotcar.us

    1-253-255-1807

    Comment


    • #3
      Welll now. Let's test. Saw the site was totally down a bit earlier today, but now it works again and I've been logged in jumping between a few pages, still logged in. Hit refresh to get past the DB error and still logged in. This is the first post, let's see how it goes.


      Edit: no problem using the quick edit function either!


      Edit #2: STILL LOGGED IN!!!


      Edit #3: Log out, close browser, open browser, log back in. So far so good!


      Edit #4: Only works in Firefox
      Last edited by el gecko; 12-19-2018, 07:15 PM.

      Comment


      • #4
        We are still fighting with the hosting Company.

        It is better, but not right, still database errors, still not solid on log in.
        Going to try starting the update.
        This is a nightmare, while trying to run my Store and Web Site as well. Yes they are affected too.

        Great fun, but maybe slowly getting somewhere. Could be insanity.
        Still Merry Christmas, and Happy Holidays to all.

        We will not be beaten, eventually we will win out.
        Alan Smith
        SCI Owner.
        www.scaleracing.com
        www.slotcarillustrated.com
        www.facebook.com/scaleracingcenter
        www.132slotcar.us

        1-253-255-1807

        Comment


        • #5
          Originally posted by Scaleracing View Post
          Great fun, but maybe slowly getting somewhere. Could be insanity.
          Ah, familiar territory then.

          Best of luck!

          Comment


          • #6
            Good luck and Merry Christmas!

            Comment


            • #7
              Originally posted by Scaleracing View Post
              It is better, but not right, still database errors, still not solid on log in.
              Going to try starting the update.
              This is a nightmare, while trying to run my Store and Web Site as well. Yes they are affected too.

              Great fun, but maybe slowly getting somewhere. Could be insanity.
              Still Merry Christmas, and Happy Holidays to all.

              We will not be beaten, eventually we will win out.
              My father was an attorney for nearly 60 years. He had a plaque on his wall at home.

              "Sue the *******s"

              Comment


              • #8
                Ooo. Let's try a quick reply.

                Comment


                • #9
                  That worked! Trying Add Reply.

                  Comment


                  • #10
                    YEA! That worked.
                    Also using Firefox on a Macbook. Looking forward to coming back daily.

                    Comment


                    • #11
                      OK today the site seems to perform very well. Had to do a couple of refreshes the other day. This is a good sign. Now lets see if I can navigate somewhere else.


                      Well how about that. Looks like things are all in order.

                      Comment


                      • #12
                        I'm averaging about 5-10 refreshes or re-logins per day, which is down on a few weeks ago admittedly, but still dire.

                        Comment


                        • #13
                          Forum is unusable

                          Hello,

                          What is going on with the forum? Nothing seems to be working. Hours trying to post a few pics, no method is working. Keeps asking to log in, again and again and again...

                          Giving up, sorry.

                          Pierre

                          Comment


                          • #14
                            The forum was down completely for the better part of a day over the holidays- I had high hopes Alan's problems were finally being fixed.

                            Now that the site is back up, it is still horribly broken. I'm beginning to think this will never be fixed. This is not a complaint, Alan, more of a lament. I miss this place.

                            Comment


                            • #15
                              We are still working toward a resolution. The downtime for the site recently was caused by an ongoing issue with the Image Galleries that needs to be sorted out and it is being looked at. No images should be affected.

                              Comment

                              Working...
                              X