Announcement

Collapse
No announcement yet.

SCI Improvements!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    I see no squares ...

    Comment


    • #17
      The system is being incorporated on the fly - the "merit" system for lack of a better term. The squares will most likely be "badges" of different milestones met based on criteria the host sets forth.
      This is all my speculation, btw... I don't have squares. Wet Coast Racer you have 2 of them.

      Comment


      • #18
        Yeah, I don't see any squares, either. Sometimes squares appear when an image is not properly loaded. There are lots of reasons for that, but I also don't see any images below the bars, so I'm not sure what that's about. Can someone who sees the squares post a screen shot, along with what browser they are using?

        Comment


        • #19
          Well that's weird; as WCR using Chrome the squares are invisible to me; but as EON using Firefox they're clearly there.

          I notice that our Administrator Alan has THREE squares, so hopefully this will make up for the fact that apparently nobody likes him ...

          Comment


          • #20
            Woah, Greg gets FOUR squares! Probably some digital enhancement or something.

            Comment


            • #21
              I am squarely in the camp that sees squares but nary a like button to behold.

              Comment


              • #22
                It seems like the bars update retroactively -- I now show 6 bars in my previous posts, but only one 'broken' square. And 'like' buttons are not showing up.

                I have six bars, so I guess I am loved after all, maybe, somewhat. But not nearly so much as Mr. Flippant, or even the fictitious Ecurie O' Nuttin, with a full 10 bars each. But I'm well ahead of Wet Coast Racer with only two bars! WCR, you are being outclassed by your alter ego!

                And is it better to have more broken squares or fewer broken squares?

                Enquiring minds want to know!

                Ed Bianchi
                Last edited by HO RacePro; 04-20-2019, 01:34 PM.

                Comment


                • #23
                  I think it's been established that only Mods/Admins currently have the Like button. No need to keep asking about that.
                  As for the squares, since we have no idea what they are, we can't say what they mean.
                  I'm betting the reputation bars are relative, as well. Once (and if) the Like button is turned on for members, and people start liking things left and right, it will take more than a few likes to have a high reputation.

                  Comment


                  • #24
                    Originally posted by Ecurie O'Nuttin View Post
                    Well that's weird; as WCR using Chrome the squares are invisible to me; but as EON using Firefox they're clearly there.

                    I notice that our Administrator Alan has THREE squares, so hopefully this will make up for the fact that apparently nobody likes him ...
                    Yeah, I'm using Firefox so maybe there's something to that. And it appears whining pays off...I now have four orange bars! Weird.
                    Personally, I don't care if I get a "Like" button or not...I find them kind of annoying for some reason.

                    Comment


                    • #25
                      Man, I give you two 'likes' just to make you feel good, and then you get annoyed?

                      Sheesh, some folks just can't be satisfied ... or maybe they just want to whine lol! (All kidding aside, I find the whole concept kinda stupid.)

                      On a more serious note, there's some tweaking needed to get the new board working properly. My civilian alter ego Ecurie O'Nuttin (along with most members, I'm sure) only has a Quote option. But every member should be able to also Flag (Report Post) or Like/Unlike (if we're going to have that stupid feature). Also, they should be able to Edit their own posts, and that doesn't appear to be an option either.

                      No doubt it will all get sorted in the fullness of time. Meanwhile, Happy Easter everybody!

                      Comment


                      • #26
                        Originally posted by MrFlippant View Post
                        Yeah, I don't see any squares, either. Sometimes squares appear when an image is not properly loaded. There are lots of reasons for that, but I also don't see any images below the bars, so I'm not sure what that's about. Can someone who sees the squares post a screen shot, along with what browser they are using?
                        Here's what I see... Capture2.JPG

                        Comment


                        • #27
                          Originally posted by Wet Coast Racer View Post
                          Man, I give you two 'likes' just to make you feel good, and then you get annoyed?


                          On a more serious note, there's some tweaking needed to get the new board working properly. My civilian alter ego Ecurie O'Nuttin (along with most members, I'm sure) only has a Quote option. But every member should be able to also Flag (Report Post) or Like/Unlike (if we're going to have that stupid feature). Also, they should be able to Edit their own posts, and that doesn't appear to be an option either.

                          All of the posts I have made show the Edit Button.
                          None of the posts in this thread show the Flag button but the following threads from the Today's Posts Search show the Flag button.

                          No Magnet Racing at Ace Hobby in the Race Events and Proxy Racing folder.
                          Status of Proxy in the Slot.it Shootout folder.
                          1/24 Drag Cars in the Albums folder.

                          Further investigation of all threads in the Albums folder show the Flag button with the exception of the Closed: Cars for Sale thread.
                          A random selection of threads in the Race Events and Proxy Racing folder showed the Flag button.
                          A random selection of threads in the Slot.it Shootout folder showed the Flag button.


                          A random selection of threads in The Paddock folder did not show the Flag button.
                          A random selection of threads in the oXigen Digital Slot Racing folder did not show the Flag button.
                          A random selection of threads in the Carrera folder did not show the Flag button. This also appears to apply to other folders in the Manufacturer's Corner.
                          A random selection of threads in the HO Scale Slot Cars folder did not show the Flag button. This also appears to apply to other folders in the Scale Racing.

                          I am inclined to believe that it is all to do with folder permissions or whatever the terminology is in forum speak and that is also the reason that albums created in the Albums folder then appear as posts.

                          Comment


                          • #28
                            I am inclined to believe that it is all to do with folder permissions or whatever the terminology is in forum speak and that is also the reason that albums created in the Albums folder then appear as posts.
                            With you on that. Good notes, much what I've observed.

                            Meanwhile, I'm getting the sense that in the background, the site servers aren't refreshing in real time and/or failing to interface with different browsers in the same way. There are several separate issues going on here, and they're more important than any Likes or whatever. But! I still think the site is getting better again and on the right track.

                            Comment


                            • #29
                              I have always had the 'Edit' button available on my posts, and the editing function has always worked. (I make very few posts without editing them. I usually edit a post several times right after posting it.)

                              I now have 10 bars retroactively. I'm still not sure what that means, but my fragile ego is on the mend.

                              Ed Bianchi

                              Comment


                              • #30
                                Originally posted by dinglebery View Post

                                Here's what I see... Capture2.JPG
                                Yeah, that's definitely the broken image thing. What I don't get is what image would be there, but not loading for you, and just plain not being there for me. I'm using Chrome, so maybe it's smart enough just to not show anything when an image doesn't load? I'd swear I'd seen the broken image thing elsewhere, though. Maybe it's a browser specific thing that the server is doing to make sure the formatting is consistent across different browsers.

                                Comment

                                Working...
                                X