Announcement

Collapse
No announcement yet.

SCI Improvements!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    Pretty neat around here! Couldn't successfully log in for the longest time with the old software. This new stuff seems to work well so far.

    Here's a description. It's blue, fast, and my favorite car.
    I put that up without uploading it, and checking that box that lets me go from the source. A little wonky after doing a preview to get back under the pic to finish the post, but otherwise okay.

    How about video:



    Not sure how to embed a video clip. Doesn't seem to give that option.


    Definite improvement! Nice work, gents!

    Comment


    • #32
      Turns out in embedded itself after I posted! Nice!

      Comment


      • #33
        I checked this when trying to upload a LARGE pic:

        Screen Shot 2019-04-21 at 5.02.03 PM.png
        I did the above pic by the normal image upload option. Works pretty great.

        Comment


        • #34
          Originally posted by dinglebery View Post

          Here's what I see... Capture2.JPG
          Are you on a mobile device?

          On a Windows 10 PC with Edge I don't see the squares but on a Windows 10 phone with Edge I see the squares.

          Comment


          • #35
            Some browsers deal with missing images differently. Most browsers show the alt text of the image when the image can't be loaded, but some show nothing at all.

            These tiny little square images apparently don't have any alt text. If you right click on the square and select "Copy image location" in Chrome/PC, you can see where the image file should be located on the server.
            Last edited by el gecko; 04-22-2019, 12:26 PM.

            Comment


            • #36
              Originally posted by Wet Coast Racer View Post
              Man, I give you two 'likes' just to make you feel good, and then you get annoyed?
              Actually, I said it was the "like" BUTTON I didn't care for.....your two "likes" are much appreciated...made me feel quite giddy!

              Comment


              • #37
                Originally posted by Geoff Shannon View Post

                Are you on a mobile device?

                On a Windows 10 PC with Edge I don't see the squares but on a Windows 10 phone with Edge I see the squares.
                No, Win7 Pro, latest FireFox

                Comment


                • #38
                  I think I figured out what has been bugging me.
                  When I log on first thing in the morning I hit the "Latest Actvitity" button.
                  Now unless I am missing something or I am doing something wrong (both very possible until caffeine kicks in) as I scroll through I see that "something" has happened in a thread but not what nor when.
                  Here is a screenshot of the "Urge to teach" thread as seen on the Latest Activity tab: SCI.png
                  The thread was created on 19 April and the last post was on 21 April. There is no way to see that though in this view (again, please correct me if I am doing something stupid).

                  I find myself clicking on threads that really have had no real new activity because I have no way of knowing that latest doesn't mean new....
                  Is this making any sense?

                  Comment


                  • #39
                    I think I figured out what has been bugging me.
                    When I log on first thing in the morning I hit the "Latest Actvitity" button.
                    Now unless I am missing something or I am doing something wrong (both very possible until caffeine kicks in) as I scroll through I see that "something" has happened in a thread but not what nor when.
                    Here is a screenshot of the "Urge to teach" thread as seen on the Latest Activity tab: SCI.png
                    The thread was created on 19 April and the last post was on 21 April. There is no way to see that though in this view (again, please correct me if I am doing something stupid).

                    I find myself clicking on threads that really have had no real new activity because I have no way of knowing that latest doesn't mean new....
                    Is this making any sense?

                    Comment


                    • #40
                      I think the "Latest Activity" is any activity you haven't read? If you go to the "Today's Posts" it will show what was updated since your visit yesterday?
                      However I've yet to compare the difference between the 2 if I haven't logged on for a few days.

                      Comment


                      • #41
                        I have a problem with the "today's posts" function since I don't check every day (I know, I have to get my priorities straightened out! :-))

                        Comment


                        • #42
                          I have a problem with the "today's posts" function since I don't check every day (I know, I have to get my priorities straightened out! :-))

                          Comment


                          • #43
                            When I click that, the posts listed goes back at least a couple days. I haven't checked how far, but it's definitely not just "today."

                            Comment


                            • #44
                              I used "Today's Posts" just now and it showed 13 posts all with replies from today.

                              Comment


                              • #45
                                Sigh. Must be yet another moderator setting.

                                Comment

                                Working...
                                X