Slot Car Illustrated Forum

Slot Car Illustrated Forum (http://slotcarillustrated.com/portal/forums/index.php)
-   The Paddock (http://slotcarillustrated.com/portal/forums/forumdisplay.php?f=16)
-   -   Database error with Google Chrome? (http://slotcarillustrated.com/portal/forums/showthread.php?t=100159)

Mini Mojo 10-26-2018 10:08 AM

Database error with Google Chrome?
 
Anyone else experiencing this with Google Chrome:


Database Error
We are sorry, a database error has occurred and pageload stopped, an admin has been notified.
2018-10-26 17:03




Last couple of days I can't get on the site with Google Chrome. Internet Explorer still works.

Mini Mojo 10-26-2018 12:03 PM

Getting the same message on my ipad now too. :noidea:

SlotsNZ 10-26-2018 12:31 PM

Same error with Firefox
 
I am on a Win10 machine using Firefox, been getting same error for a couple of days now.
I messaged El Dampo (Wet Coast), haven't heard anything back yet


My workaround is to go to the SCI home page and look down the left hand side to see the latest few posts.

kidvoltage 10-26-2018 02:09 PM

Alan's host has merged with another company and there seems to be some upheaval with all his web sites. We're trying to work through it and find the issues that have really been thrust upon us. All I can tell you at this point is I can get to the site with Firefox while I can't using Chrome or Edge - I get the same error.

Isn't the internet fun...

B52RN 10-26-2018 02:48 PM

I'm on a Mac using Firefox and can get to the site with no problems...just the same issues of having to log on every time I change a page.

Coquitlam Kid 10-26-2018 03:29 PM

Internet Explorer works as well.

RichD 10-27-2018 09:30 AM

Starting a couple of days ago I was not able to get on SCI with Google Chrome or Edge, but IE 9 still worked and I have been able to do a couple of posts that included pictures. I sent an e-mail to Wet Coast Racer, who is a moderator and he replied that he believes that work is underway to get things working properly once again, but that may take a while.

mjrfd99 10-30-2018 04:53 AM

yep sometimes not always

RichD 10-30-2018 05:57 AM

If I am using IE 9 I stay logged on, if I am using Chrome I keep getting logged off, that was not the case when Chrome first started working again. If you are able to get to the Home page, but get the database error when you try to go to another page try a refresh or use the back arrow and try the page again.
Oops! I just got Cloudflare again.

kidvoltage 10-30-2018 06:27 AM

Cloudflare has been turned off. Cleared your cache lately?

F1Fan 10-30-2018 12:30 PM

A quick thank you to everyone, especially Monte, for the help in getting SCI back online. The site is loading very fast, and for the most part I am staying logged in, I think the removal of Cloudfare might have helped with that.

Our Group 5 Proxy family is especially grateful, since we only have a few days before the start of our 2019 season.

Chris

Scaleracing 10-30-2018 02:00 PM

The error was created by the Hosting Company, should be resolved now.
 
Latest Update October 30th.

Due to an update at the Hosting Company our Store Site and www.slotcarillustrated.com have been down since Monday Oct 22nd.
If you want to place an order with us please call in the order or email to [email protected]. If you have placed an order that is not visible in your order history please contact us, as orders since October 22nd have not processed through our Database.

We were not hacked, the Hosting Company took us down during their move, they corrupted the Database and we are working hard to get this resolved.

Call 1-253-255-1807, please do not leave a message, if i do not answer during regular Business hours it is because I am on another line.

No data was accessed this was/is an error created by our Hosting Company.

gorp 11-02-2018 06:27 PM

SCI is still messed up
signed in several times to post
got database error on mac and need to sign in again
repeat
after 4th try got post in
then kicked off again

MT Tam I am 11-05-2018 01:12 PM

I can only see SCI with my old windows XP machine using firefox. It took even longer and more attempts to post this.

My Mac doesn't work here at all.

I am enjoying my ARC PRO with Scalextric cars only. Other car brands tend not to count laps.

Wet Coast Racer 11-05-2018 07:26 PM

Using Chrome, I'm finding the Database Error message comes up every time I open a thread or change a page. Annoying.

But, once I Refresh the page, it all seems to be functioning normally - though it does kick me out after a few minutes which is something I hadn't been experiencing previously the way so many others have.

Gotta hope the geeks who messed this up are well on their way to fixing it by now; I get the sense that they're making progress but that isn't the same as fixing things. :nono:


All times are GMT -7. The time now is 03:21 AM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.