SCI Logo

Scalextric USA
Pioneer Slot Cars
SCIs  MarketPlace, the online slot car mall
Carrera Slot Cars
Fly Model Car
BRM Model Cars
NINCO
MRC
AFX
Slot.it
Slot Car Illustrated Forum
  #1  
Old 10-26-2018, 10:08 AM
Mini Mojo's Avatar
Mini Mojo Mini Mojo is offline
National Racer
View Mini Mojo's Photo Album
 
Join Date: Oct 2009
Location: Minneapolis MN (Suburb)
Posts: 197
Default Database error with Google Chrome?

Anyone else experiencing this with Google Chrome:


Database Error
We are sorry, a database error has occurred and pageload stopped, an admin has been notified.
2018-10-26 17:03




Last couple of days I can't get on the site with Google Chrome. Internet Explorer still works.
Reply With Quote
  #2  
Old 10-26-2018, 12:03 PM
Mini Mojo's Avatar
Mini Mojo Mini Mojo is offline
National Racer
View Mini Mojo's Photo Album
 
Join Date: Oct 2009
Location: Minneapolis MN (Suburb)
Posts: 197
Default

Getting the same message on my ipad now too.
Reply With Quote
  #3  
Old 10-26-2018, 12:31 PM
SlotsNZ's Avatar
SlotsNZ SlotsNZ is offline
Championship Contender
View SlotsNZ's Photo Album
 
Join Date: Nov 2006
Location: Napier, New Zealand
Posts: 2,425
Default Same error with Firefox

I am on a Win10 machine using Firefox, been getting same error for a couple of days now.
I messaged El Dampo (Wet Coast), haven't heard anything back yet


My workaround is to go to the SCI home page and look down the left hand side to see the latest few posts.
Reply With Quote
  #4  
Old 10-26-2018, 02:09 PM
kidvoltage's Avatar
kidvoltage kidvoltage is offline
SCI Administrator
View kidvoltage's Photo Album
 
Join Date: Jul 2008
Location: Hillsboro, OR
Posts: 4,522
Default

Alan's host has merged with another company and there seems to be some upheaval with all his web sites. We're trying to work through it and find the issues that have really been thrust upon us. All I can tell you at this point is I can get to the site with Firefox while I can't using Chrome or Edge - I get the same error.

Isn't the internet fun...
Reply With Quote
  #5  
Old 10-26-2018, 02:48 PM
B52RN's Avatar
B52RN B52RN is offline
Championship Contender
View B52RN's Photo Album
 
Join Date: Jan 2004
Location: Evans, GA
Posts: 2,716
Default

I'm on a Mac using Firefox and can get to the site with no problems...just the same issues of having to log on every time I change a page.
Reply With Quote
  #6  
Old 10-26-2018, 03:29 PM
Coquitlam Kid Coquitlam Kid is offline
National Racer
View Coquitlam Kid's Photo Album
 
Join Date: Nov 2014
Posts: 410
Default

Internet Explorer works as well.
Reply With Quote
  #7  
Old 10-27-2018, 09:30 AM
RichD's Avatar
RichD RichD is offline
World Champion
View RichD's Photo Album
 
Join Date: Oct 2005
Location: East Haven, CT USA
Posts: 11,998
Default

Starting a couple of days ago I was not able to get on SCI with Google Chrome or Edge, but IE 9 still worked and I have been able to do a couple of posts that included pictures. I sent an e-mail to Wet Coast Racer, who is a moderator and he replied that he believes that work is underway to get things working properly once again, but that may take a while.
Reply With Quote
  #8  
Old 10-30-2018, 05:57 AM
RichD's Avatar
RichD RichD is offline
World Champion
View RichD's Photo Album
 
Join Date: Oct 2005
Location: East Haven, CT USA
Posts: 11,998
Default

If I am using IE 9 I stay logged on, if I am using Chrome I keep getting logged off, that was not the case when Chrome first started working again. If you are able to get to the Home page, but get the database error when you try to go to another page try a refresh or use the back arrow and try the page again.
Oops! I just got Cloudflare again.
Reply With Quote
  #9  
Old 10-30-2018, 04:53 AM
mjrfd99 mjrfd99 is offline
Club Racer
View mjrfd99's Photo Album
 
Join Date: Nov 2008
Location: NJ shore area
Posts: 71
Default

yep sometimes not always
Reply With Quote
  #10  
Old 10-30-2018, 06:27 AM
kidvoltage's Avatar
kidvoltage kidvoltage is offline
SCI Administrator
View kidvoltage's Photo Album
 
Join Date: Jul 2008
Location: Hillsboro, OR
Posts: 4,522
Default

Cloudflare has been turned off. Cleared your cache lately?
Reply With Quote
  #11  
Old 10-30-2018, 12:30 PM
F1Fan's Avatar
F1Fan F1Fan is offline
Championship Contender
View F1Fan's Photo Album
 
Join Date: Jan 2009
Location: Vancouver BC via Cape Town SA
Posts: 2,358
Default

A quick thank you to everyone, especially Monte, for the help in getting SCI back online. The site is loading very fast, and for the most part I am staying logged in, I think the removal of Cloudfare might have helped with that.

Our Group 5 Proxy family is especially grateful, since we only have a few days before the start of our 2019 season.

Chris
Reply With Quote
  #12  
Old 10-30-2018, 02:00 PM
Scaleracing's Avatar
Scaleracing Scaleracing is offline
SCI Administrator
View Scaleracing's Photo Album
 
Join Date: Sep 2002
Location: Tacoma
Posts: 11,310
Default The error was created by the Hosting Company, should be resolved now.

Latest Update October 30th.

Due to an update at the Hosting Company our Store Site and www.slotcarillustrated.com have been down since Monday Oct 22nd.
If you want to place an order with us please call in the order or email to [email protected]. If you have placed an order that is not visible in your order history please contact us, as orders since October 22nd have not processed through our Database.

We were not hacked, the Hosting Company took us down during their move, they corrupted the Database and we are working hard to get this resolved.

Call 1-253-255-1807, please do not leave a message, if i do not answer during regular Business hours it is because I am on another line.

No data was accessed this was/is an error created by our Hosting Company.
Reply With Quote
  #13  
Old 11-02-2018, 06:27 PM
gorp gorp is offline
Championship Contender
View gorp's Photo Album
 
Join Date: May 2002
Posts: 2,190
Default

SCI is still messed up
signed in several times to post
got database error on mac and need to sign in again
repeat
after 4th try got post in
then kicked off again
Reply With Quote
  #14  
Old 11-05-2018, 01:12 PM
MT Tam I am's Avatar
MT Tam I am MT Tam I am is offline
Championship Contender
View MT Tam I am's Photo Album
 
Join Date: Mar 2012
Location: California
Posts: 1,424
Default

I can only see SCI with my old windows XP machine using firefox. It took even longer and more attempts to post this.

My Mac doesn't work here at all.

I am enjoying my ARC PRO with Scalextric cars only. Other car brands tend not to count laps.
Reply With Quote
  #15  
Old 11-05-2018, 07:26 PM
Wet Coast Racer's Avatar
Wet Coast Racer Wet Coast Racer is offline
SCI Moderator
View Wet Coast Racer's Photo Album
 
Join Date: Mar 2003
Location: North Vancouver BC
Posts: 25,703
Default

Using Chrome, I'm finding the Database Error message comes up every time I open a thread or change a page. Annoying.

But, once I Refresh the page, it all seems to be functioning normally - though it does kick me out after a few minutes which is something I hadn't been experiencing previously the way so many others have.

Gotta hope the geeks who messed this up are well on their way to fixing it by now; I get the sense that they're making progress but that isn't the same as fixing things.
Reply With Quote
Reply

Bookmarks
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 01:54 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.