SCI Logo

Scalextric USA
Pioneer Slot Cars
SCIs  MarketPlace, the online slot car mall
Carrera Slot Cars
Fly Model Car
BRM Model Cars
NINCO
MRC
AFX
Slot.it
Slot Car Illustrated Forum
  #31  
Old 11-15-2018, 07:10 PM
Wet Coast Racer's Avatar
Wet Coast Racer Wet Coast Racer is offline
SCI Moderator
View Wet Coast Racer's Photo Album
 
Join Date: Mar 2003
Location: North Vancouver BC
Posts: 25,711
Default

Hey, is it just me or is this thing working normally again on Chrome?

All of a sudden, I was able to switch from thread to thread, and navigate the forum, without that ****able V message coming up.

And, everybody's avatars are visible now. Fingers crossed ...
Reply With Quote
  #32  
Old 11-15-2018, 07:44 PM
SuperSlab's Avatar
SuperSlab SuperSlab is offline
Championship Contender
View SuperSlab's Photo Album
 
Join Date: Sep 2008
Location: Richmond, BC
Posts: 1,837
Default

Quote:
Originally Posted by Wet Coast Racer View Post
Hey, is it just me or is this thing working normally again on Chrome?

All of a sudden, I was able to switch from thread to thread, and navigate the forum, without that ****able V message coming up.

And, everybody's avatars are visible now. Fingers crossed ...
Nope: still had to click refresh 3 times from getting to the home page to New Posts to your post.

While I consider myself to be one of the most patient people and most loyal SCI supporters around I must admit this is now beginning to get old.
Reply With Quote
  #33  
Old 11-16-2018, 12:59 AM
NicoRosberg.'s Avatar
NicoRosberg. NicoRosberg. is offline
World Champion
View NicoRosberg.'s Photo Album
 
Join Date: Oct 2004
Location: Essex
Posts: 13,781
Default

Nope: 15 database error screens 1 hour into my day

I also get text to the left of the URL, saying the site is not secure.
Reply With Quote
  #34  
Old 11-16-2018, 03:22 AM
Al's slotracing Al's slotracing is offline
Championship Contender
View Al's slotracing's Photo Album
 
Join Date: Mar 2011
Location: UK
Posts: 2,290
Default

With Firefox I'm still getting database error screens pretty frequently, typically it clear with a couple of refreshes.
The number of posts seem to be quite a way down compared with before this problem started. I suppose it's possible the number of database errors is related to the number of people trying to use it, if that's correct the problem will appear to get better as less people use it.
Reply With Quote
  #35  
Old 11-16-2018, 03:34 AM
beejay7's Avatar
beejay7 beejay7 is offline
Championship Contender
View beejay7's Photo Album
 
Join Date: Oct 2005
Location: Bath UK
Posts: 1,437
Default Chrome on Mac

Still getting database errors every time I try to move from section to section and when trying to post..Not tried to post a photo dread to think what would happen if I did.
Sometimes get the same error on attempting to initially start site, when I do get in I have to log in every time.
Afraid I am almost ready to give up on SCI, all other Forums keep me logged in if I access on a frequent basis.

Regards

Alan
Reply With Quote
  #36  
Old 11-16-2018, 07:39 AM
chrisguyw chrisguyw is offline
International Racer
View chrisguyw's Photo Album
 
Join Date: Dec 2005
Location: Toronto, Canada
Posts: 618
Default

Frustrating to say the least, I have stopped posting, and adding pics.

Hope the issue is rectified shortly

Cheers
Chris Walker
Reply With Quote
  #37  
Old 11-16-2018, 07:42 AM
RichD's Avatar
RichD RichD is offline
World Champion
View RichD's Photo Album
 
Join Date: Oct 2005
Location: East Haven, CT USA
Posts: 12,006
Default

I am using Chrome and things seem to have gotten a little worse this past week. Today I was not even able to get on without a couple of tries. One in a while I am still logged in when I get on. If I go to another page I usually get logged off and I may have to back up or refresh the page. If I want to do a post when I am already logged on I will probably get logged off either when I try to post a reply or when I hit Submit Reply. Right now I don't bother logging on unless I want to post something, if other people are also doing that it will look like the number of visitors are down.
Reply With Quote
  #38  
Old 11-17-2018, 01:04 PM
Lancelotalove Lancelotalove is offline
National Racer
View Lancelotalove's Photo Album
 
Join Date: Jan 2010
Location: San Antonio TX
Posts: 264
Default

using chrome on dell computer
database errors and logins seem to be bad today. Tried to reply to post and it took me about 20minutes with all the issues with this site. We use to be able to stay logged in with a name and password, not anymore. Even then you enter the name, it does not enter the name untill enter is pressed, use to be a click of the mouse.


This is my post in the nascar thread:
Database error 4 times , page back , password does not take. Pain in the A-- to even post here on this forum. Finally got back to reply to thread.
If i remember correctly my SCX body post was a little off the chassis hole also. I pushed on the body post and elongated the hole. You might have to add heat to the body post in order to get it to line up better to the holes in the chassis.

login to post reply, database err. page back, new entry missing,

Last edited by Lancelotalove; 11-17-2018 at 01:09 PM.
Reply With Quote
  #39  
Old 11-17-2018, 01:16 PM
NicoRosberg.'s Avatar
NicoRosberg. NicoRosberg. is offline
World Champion
View NicoRosberg.'s Photo Album
 
Join Date: Oct 2004
Location: Essex
Posts: 13,781
Default

42 database errors today, going to give up for the day.
Reply With Quote
  #40  
Old 11-17-2018, 04:57 PM
Wet Coast Racer's Avatar
Wet Coast Racer Wet Coast Racer is offline
SCI Moderator
View Wet Coast Racer's Photo Album
 
Join Date: Mar 2003
Location: North Vancouver BC
Posts: 25,711
Default

And I always thought that 42 was the answer ...

Yeah, I'm afraid my board navigation is back to annoying - but honestly, for a few minutes there the other day, I was belting around from page to page and item to item faster than ever.

So, ever the optimist, I'm looking forward to when they do get all the bugs out of it.
Reply With Quote
  #41  
Old 11-19-2018, 03:20 PM
Mini Mojo's Avatar
Mini Mojo Mini Mojo is offline
National Racer
View Mini Mojo's Photo Album
 
Join Date: Oct 2009
Location: Minneapolis MN (Suburb)
Posts: 197
Default

It's been working fairly well for me the past week and a half to 2 weeks - at least much better than when this first started. As before, I'm using Chrome and most things come up fine. I do have to log in over again here and there but my user name and password are already filled in in the "log in" box.

Karl

This post went right in.

Last edited by Mini Mojo; 11-19-2018 at 03:21 PM. Reason: Post accepted
Reply With Quote
  #42  
Old 11-19-2018, 06:11 PM
Sports Racer's Avatar
Sports Racer Sports Racer is offline
Championship Contender
View Sports Racer's Photo Album
 
Join Date: May 2007
Location: Braidwood, rural Australia
Posts: 2,988
Default

I'm getting multiple database errors but only had to log in 3 times plus open another session on this forum to post this.

Not looking forward to posting all the videos and race results from tomorrow night's round of the Touring Car Proxy.
Reply With Quote
  #43  
Old 11-19-2018, 09:31 PM
Wet Coast Racer's Avatar
Wet Coast Racer Wet Coast Racer is offline
SCI Moderator
View Wet Coast Racer's Photo Album
 
Join Date: Mar 2003
Location: North Vancouver BC
Posts: 25,711
Default

Just be sure to use Ctrl+A and copy your entire post before submitting it!

If you know any good IT guys, they will be able to explain all of this to you.
Reply With Quote
  #44  
Old 11-20-2018, 05:14 PM
Wet Coast Racer's Avatar
Wet Coast Racer Wet Coast Racer is offline
SCI Moderator
View Wet Coast Racer's Photo Album
 
Join Date: Mar 2003
Location: North Vancouver BC
Posts: 25,711
Default

Interesting observation - the way my User CP is set, I'm automatically subscribed to any thread that I've replied to; but the email advisements haven't been happening for several weeks, if not months. Until today, that is. So something seems to have gotten fixed, there.
Reply With Quote
  #45  
Old 11-27-2018, 01:22 PM
slotking slotking is offline
National Champion
View slotking's Photo Album
 
Join Date: Sep 2005
Location: Bountiful Utah
Posts: 6,384
Default

just happened here at work.
I had it at home, but did not say anything, as I assumed you guy were looking into it.
Reply With Quote
Reply

Bookmarks
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 12:21 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.