Announcement

Collapse
No announcement yet.

Wireless Controller with Wired Controllers

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Wireless Controller with Wired Controllers

    Hello Folks,

    Having problem getting all my controllers to work.

    Track has been inactive for 2 years due to basement remodel. I had controllers working fine before the remodel, but with the rebuild something is off.

    So... I have 1 set of 2 wireless controllers. I also have 3 wired controllers.

    Wireless receiver is set in ID 1 port with wireless controllers set as ID 5 and 6 through the receiver. I have ID 2 working with a wired controller. Controllers on ID ports 3 and 4 will not work. Can't program cars or do anything with 3 and 4. Seems like I am missing something to cause the dead 3 and 4 controllers. Any ideas? I tried setting the wireless IDs to different IDs but still end up with 2 dead controllers. I believe I had this working just fine 2 years ago with the two wireless controllers plus 3 wired. What am I missing?

    thanks,

    TRU

  • #2
    Set your wireless controllers to 3 and 4. When you plug the wireless dongle into the first controller port of the CU, it turns the two rightmost controller ports into ID 5 and ID 6. (This behavior is a leftover from the really old first-generation Black Box that would only recognize infrared wireless controllers on IDs 1..4).

    If you set your wireless controllers to ID 3 and ID 4, they will no longer prevent your wired controllers from working on ID 5 and ID 6.
    Last edited by b.yingling; 01-03-2021, 08:03 AM.

    Comment


    • #3
      Wow, what a trap, I'm impressed at your ability to remember these details Bruce.

      Comment


      • #4
        This one is very easy for me to remember- I have 4 wireless controllers and two wired. And for a time I was using three/three.

        Comment


        • #5
          Originally posted by b.yingling View Post
          This one is very easy for me to remember- I have 4 wireless controllers and two wired. And for a time I was using three/three.
          I now have 4 wireless and 2 wired controllers. I have wireless set to 3,4,5,6. What ports do you plug in the wired controllers to to get 1,2 if the wireless adapter is plugged into port 1? Does the adapter need to be plugged into port 1?

          Thanks,

          TRU

          Comment


          • #6
            The wireless controllers have to be 1,2,3,4. The two right hand ports on the CU are ID 5 and ID 6 when you plug in a wireless adapter. Your wired controllers will be 5 and 6. Plug them into the two right most ports.
            Last edited by b.yingling; 01-12-2021, 05:31 AM.

            Comment


            • #7
              As always, thank you for your expertise and knowledge Bruce!!

              TRU

              Comment


              • #8
                OK I have six wireless controllers but my 5 and six sometimes act up. They have like a intermittent signal some times you cant code the cars to either controller and when you do get them to sync up they run all weird stopping starting hesitating just not right.it doesn't matter which controller you use if you make it 5 or 6 it has problems, but work fine on any other 1-4 no problem. is it the cu or is it the wireless dongle? what can it be?

                Comment


                • #9
                  Originally posted by BigT View Post
                  OK I have six wireless controllers but my 5 and six sometimes act up. They have like a intermittent signal some times you cant code the cars to either controller and when you do get them to sync up they run all weird stopping starting hesitating just not right.it doesn't matter which controller you use if you make it 5 or 6 it has problems, but work fine on any other 1-4 no problem. is it the cu or is it the wireless dongle? what can it be?
                  Wish I had answer. I will be watching for the answer before I invest in 2 more controllers to have a complete set as you have.

                  Comment


                  • #10
                    I have a similar problem. Units were in storage for years. I have 4 wireless controllers. Using 1 dongle. Only 2 controllers work. I mapped them to 1 and 2 and they do seem able to encode cars. They blink when put on the charging station until fully charged then go solid red.

                    The other 2 controllers are always solid red on the controller. Never indicate that they are charging. I can map them to 3 and 4 but cannot encode any cars to them. Also, after shitting off the CU and turning it back on, they show the mapping as 1 for each of those two controllers. They lose the original mapping to 3 and 4 and default back to 1 for both.

                    I removed battery and put back in for both controllers. No luck. I have 2 charging stations and tried charging them on the one on the left as well as the one on the right of the CU. No difference. The other 2 controllers seem to charge regardless of which station they are on.

                    Controller issue or CU related? Thanks for any and all info!

                    Chris

                    Comment


                    • #11
                      Originally posted by BigT View Post
                      OK I have six wireless controllers but my 5 and six sometimes act up. They have like a intermittent signal some times you cant code the cars to either controller and when you do get them to sync up they run all weird stopping starting hesitating just not right.it doesn't matter which controller you use if you make it 5 or 6 it has problems, but work fine on any other 1-4 no problem. is it the cu or is it the wireless dongle? what can it be?
                      Are you using only 1 wireless receiver in port 1 of the control unit?

                      Comment


                      • #12
                        Originally posted by capa View Post
                        I have a similar problem. Units were in storage for years. I have 4 wireless controllers. Using 1 dongle. Only 2 controllers work. I mapped them to 1 and 2 and they do seem able to encode cars. They blink when put on the charging station until fully charged then go solid red.

                        The other 2 controllers are always solid red on the controller. Never indicate that they are charging. I can map them to 3 and 4 but cannot encode any cars to them. Also, after shitting off the CU and turning it back on, they show the mapping as 1 for each of those two controllers. They lose the original mapping to 3 and 4 and default back to 1 for both.

                        I removed battery and put back in for both controllers. No luck. I have 2 charging stations and tried charging them on the one on the left as well as the one on the right of the CU. No difference. The other 2 controllers seem to charge regardless of which station they are on.

                        Controller issue or CU related? Thanks for any and all info!

                        Chris
                        It sounds like you need to replace the batteries on the controllers that are acting up. The controller battery can go bad but replacements are available from Carrera.

                        Comment


                        • #13
                          Originally posted by BigT View Post
                          OK I have six wireless controllers but my 5 and six sometimes act up. They have like a intermittent signal some times you cant code the cars to either controller and when you do get them to sync up they run all weird stopping starting hesitating just not right.it doesn't matter which controller you use if you make it 5 or 6 it has problems, but work fine on any other 1-4 no problem. is it the cu or is it the wireless dongle? what can it be?
                          Do you have wired controllers plugged into the two rightmost ports of the CU? That will cause what you describe.

                          Comment


                          • #14
                            Originally posted by BSWAN72 View Post

                            It sounds like you need to replace the batteries on the controllers that are acting up. The controller battery can go bad but replacements are available from Carrera.
                            On that topic of batteries... What is the life of the batteries before needing to be replaced?

                            I only used my original controllers for about 1 year prior to storing them away for 2 years. All seems fine with them now.

                            As for replacement... Are these proprietary to Carrera with the connector or will I be able to find plug and play batteries from other third parties. Nice to know ahead of time. It seems we should be able to find a replacement on Amazon... but we all know how Carrera likes to have special non-standard connecting plugs on their stuff.

                            Thanks,

                            TRU

                            Comment


                            • #15
                              Originally posted by BSWAN72 View Post

                              Are you using only 1 wireless receiver in port 1 of the control unit?
                              Yes I charge and store the controllers on another cu I have. When I bring them to the track to be used I verify there all linked correctly to the track. Now trouble shooting yesterday the only way I could get the problem to return was to program all six controllers to Channel 5 or six then try and run cars . that recreated my problem. so I went through each and every controller assigning it to its own channel. Couldn't get the problem to recreate again. I'm just guessing during the race some one handed me a controller or two and they cot assigned to the same channels which caused interference which case all the cars on the track to run erratic intermittently. POSSIBLE?

                              Comment

                              sex vidio
                              antalya escort
                              lara escort escort istanbul escort sirinevler escort antalya
                              pendik escort
                              beylikduzu eskort bayan taksim eskort lara eskort bayan bakirkoy bayan eskort
                              gaziantep escort gaziantep escort
                              porno
                              replica watches
                              kadikoy escort kartal escort
                              eurocasino
                              Working...
                              X